Maintenance in Progress for Centova Cast Server (Naboo)
Incident Report for Alon Hosting Status
Resolved
Out team has applied a fix for the database corruption in Centova Cast. All services should now be operational.
Posted Mar 21, 2021 - 03:46 UTC
Identified
We identified an issue with our Centova Cast server's (Naboo) database and we are now applying repairs. Users will experience connectivity issues while the repairs are being performed.
Posted Mar 20, 2021 - 16:00 UTC
This incident affected: Centova Cast Servers.